Ask Your Question
0

how to get permission

asked 2018-05-27 00:55:09 -0500

Obedulio gravatar image

i got the message, you are not the owner so you cannot change this permissions when i go try to change the icons in my fedora 28. Please help!

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
1

answered 2018-05-27 01:59:13 -0500

Gaurav29 gravatar image

There are two ways, first you can change the permission from the terminal by using sudo chmod 777 /directory or you can do anything by logging into root user.

edit flag offensive delete link more

Comments

Thanks. I used what you said to solve a problem with clamd not installing.

jackyjack gravatar imagejackyjack ( 2018-05-29 05:08:00 -0500 )edit
0

answered 2018-05-27 01:36:07 -0500

jo_117 gravatar image

U need to login as root user ..not through ur normal user.Normal user do not have permission to change.

Hope it helps.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-05-27 00:55:09 -0500

Seen: 52 times

Last updated: May 27