Ask Your Question
0

Error in updating

asked 2011-11-10 18:59:03 -0500

Android gravatar image

updated 2011-12-03 14:56:02 -0500

mether gravatar image

Whilst running updates in terminal, I receive this message. Error: Protected multilib versions: flash-plugin-11.1.102.55-release.i386 != flash-plugin-11.0.1.152-release.x86_64

Any help appreciated. Thank you Greg

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2011-11-11 00:24:39 -0500

SoumyaC gravatar image

updated 2011-11-11 00:26:16 -0500

This problem mainly occurs if you have duplicate packages. try and run the command -

# yum install yum-utils
# package-cleanup  -C -q --dupes  |wc -l

I guess you will only find one as you have pointed above (flash-plugin). Now do run the following commands

# su -
# package-cleanup --cleandupes

After this try doing your updates. Hopefully this should solve your issues

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-11-10 18:59:03 -0500

Seen: 610 times

Last updated: Nov 11 '11