Ask Your Question

satyaakam's profile - activity

2016-01-15 12:01:48 -0600 received badge  Good Question (source)
2015-10-12 11:06:20 -0600 received badge  Nice Question (source)
2015-01-20 14:40:26 -0600 received badge  Famous Question (source)
2015-01-20 14:40:26 -0600 received badge  Popular Question (source)
2015-01-20 14:40:26 -0600 received badge  Notable Question (source)
2014-02-03 14:14:24 -0600 received badge  Famous Question (source)
2013-08-25 12:40:05 -0600 received badge  Notable Question (source)
2013-08-25 12:40:05 -0600 received badge  Famous Question (source)
2012-08-07 22:22:07 -0600 received badge  Notable Question (source)
2012-07-16 04:08:16 -0600 asked a question Unable to go High res Matrox Graphics MGA G200e on Fedora 16

Using Fedora 16 on HP Proliant 115 server with 1 GB of Ram and with the following graphics card

10:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G200e [Pilot] ServerEngines (SEP1) (rev 02) (prog-if 00 [VGA controller])
    Subsystem: Hewlett-Packard Company Device 31fa
    Flags: bus master, fast devsel, latency 0, IRQ 10
    Memory at fb000000 (32-bit, prefetchable) [size=16M]
    Memory at fdefc000 (32-bit, non-prefetchable) [size=16K]
    Memory at fd000000 (32-bit, non-prefetchable) [size=8M]
    Expansion ROM at fdee0000 [disabled] [size=64K]
    Capabilities: <access denied>

running kernel is 3.2.6-3.fc16.x8664 right now it works on 1024*768 resolution only how can i increase the resolution , the monitor is a AOC LED , Xorg server is xorg-x11-server-Xorg-1.11.1-1.fc16.x8664

2012-06-02 10:58:24 -0600 received badge  Famous Question (source)
2012-05-04 15:57:10 -0600 received badge  Popular Question (source)
2012-04-24 09:30:27 -0600 answered a question How to install new software offline

also Yumex is a useful utility , try installing it and using it .

2012-04-23 11:37:15 -0600 received badge  Popular Question (source)
2012-03-06 01:42:48 -0600 answered a question LAN and Internet Sharing

if you have a router or switch you can use straight cable and connect these two machines, if you do not have either then you can use cross cable to connect .

do the following on the Linux box on using which you are connected to Internet

Flush all the present rules

iptables -F

iptables -t nat -F

iptables -t mangle -F

Delete any rules you have

iptables -X

iptables -t nat -X

iptables -t mangle -X

service iptables save

service iptables restart

enable packet forwarding

echo "1" > /proc/sys/net/ipv4/ip_forward

to make this change permanent you can copy the above line in /etc/rc.d/rc.local

iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE

service iptables save

service iptables restart

now try to browse using the xp laptop , be sure they are in same subnet and routing tables is pointing to the linux box.

2012-02-05 06:25:25 -0600 received badge  Notable Question (source)
2012-02-04 21:33:48 -0600 answered a question intel HD graphics is not working

what is the output of lspci -v |grep -i vga

2012-02-04 21:27:26 -0600 answered a question How can I get Fedora 16 to balance internet bandwidth?

use a local proxy server or tc

2012-01-30 05:44:05 -0600 marked best answer Video editing software

There are quite a few but the well known ones are

  • Pitivi: Gstreamer based. Available in the standard Fedora repositories and you can get additional codes from RPM Fusion. Quite simple and easy to get started.

  • Openshot: Actively developed and feature rich

  • Handbrake: A transcoder rather than a editor but there is overlap and I thought I will mention it anyway.

2011-11-13 05:59:12 -0600 received badge  Student (source)
2011-11-09 09:30:51 -0600 received badge  Popular Question (source)
2011-10-18 13:01:25 -0600 received badge  Taxonomist
2011-09-30 01:01:58 -0600 received badge  Teacher (source)
2011-09-30 01:01:58 -0600 received badge  Self-Learner (source)
2011-09-29 23:47:38 -0600 marked best answer ttyrec runs Out of pty's

Ok, this looks like a bug.

So what you can do is:

  1. remove the installed ttyrec.
  2. wget and install the src rpm from https://bugzilla.redhat.com/show_bug.cgi?id=741706
  3. go to the its source directory and untar it.

    tar -zxvf ttyrec-1.0.8.tar.gz

  4. patch the source with the included "ttyrec-Makefile.patch", then it works for UNIX98 pty standard.

    ttyrec-1.0.8]# patch -p1 < ../ttyrec-Makefile.patch1.2.3.3

  5. Make sure you have "libbsd-devel" installed, else

    yum install libbsd-devel

  6. make the source

    ttyrec-1.0.8]# make

  7. copy the binaries to /usr/bin

    ttyrec-1.0.8]# cp ttyrec ttytime ttyrecord /usr/bin/

  8. Execute "ttyrec"

2011-09-29 23:47:15 -0600 answered a question ttyrec runs Out of pty's

instead built the RPM

rpmbuild --rebuild ttyrec-1.0.8-2.src.rpm

it works now.

2011-09-29 04:56:22 -0600 asked a question ttyrec runs Out of pty's

ttyrec-1.0.8-2.1.i386 is installed on Fedora 15 , when i run the command

$ttyrec Out of pty's Terminated

2011-09-29 04:48:50 -0600 answered a question how to securely and permanently delete a file?

or use the command shred

2011-09-29 04:47:04 -0600 asked a question Video editing software

looking for a video editing software , share your experiences

2011-09-27 03:31:28 -0600 marked best answer ssh session freezes while connecting through vpnc

Try tweaking MTU settings:

eth0      Link encap:Ethernet  HWaddr 00:1F:16:36:49:A5  
          inet addr:XXX.XX.XXX.XX  Bcast:XXX.XX.XXX.XXX  Mask:XXX.XXX.XXX.XXX
          UP BROADCAST RUNNING MULTICAST  MTU:1500   <<<<<<<<<<<<

An example command would be like:

# ifconfig eth0 mtu 1300

And, if this solves your problem, then set the appropriate MTU in your /etc/sysconfig/network-scripts/ifcfg-eth0 as:

DEVICE=eth0
MTU=1250
...
2011-09-27 03:31:28 -0600 received badge  Scholar (source)
2011-09-27 03:30:10 -0600 answered a question more problems to connect to mobile broadband

i am using Reliance 3g service with ZTE modem i do not see any issues with NetworkManager-0.9.0-1.fc15.x86_64, i am able to see the Mobile Broadband option and use it to connect and disconnect.

-Satya

2011-09-27 02:19:30 -0600 asked a question ssh session freezes while connecting through vpnc

hi, i am using vpnc-0.5.3-13.svn457.fc15.x86_64 , it connects well to the cisco vpn , then i initiate a ssh session to the servers , when i issue command like pwd, ls or date everything seems to be working fine but when i issues command like ls -la the session freezes and terminates what could be the reason.

-Satya